talkatu/talkatu

8fc3991a77d0
file isExecutable
fix meson-talkatu-pot and meson-talkatu-update-po

Remove header files from po/POTFILES and make sure we have all of our source files

Testing Done:
ran `ninja meson-talkatu-pot` and `ninja meson-talkatu-update-po` to make sure this is all working again. Didn't update po's because we'll do that later when we want to update transifex.

Reviewed at https://reviews.imfreedom.org/r/57/
#!/usr/bin/make -f
export DH_VERBOSE = 1
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
%:
dh $@ --buildsystem=meson --with gir