pidgin/pidgin

Bump our gplugin dependency to 0.29.0

19 months ago, Gary Kramlich
006fdc542235
Parents 8f2da2bb2e1b
Children 1af60f2ac6b6
Bump our gplugin dependency to 0.29.0
  • +1 -1
    meson.build
  • --- a/meson.build Fri Nov 01 00:38:08 2019 -0500
    +++ b/meson.build Thu Nov 07 23:13:20 2019 -0600
    @@ -619,7 +619,7 @@
    #######################################################################
    # Check for GPlugin 0.28.2
    #######################################################################
    -gplugin_dep = dependency('gplugin', version : '>= 0.28.2', required : false)
    +gplugin_dep = dependency('gplugin', version : '>= 0.29.0', required : false)
    if gplugin_dep.found()
    if enable_introspection
    gplugin_gir = 'GPlugin-0.0'