pidgin/nest

Update the changelog for the 2.14.7 release
default tip
6 days ago, Gary Kramlich
d040bee36d7c
Update the changelog for the 2.14.7 release

Testing Done:
None

Reviewed at https://reviews.imfreedom.org/r/928/
---
title: cve-2009-3025-00
date: 2009-08-22T00:00:00.000Z
cveNumber: cve-2009-3025
summary: Yahoo IM parsing crash
discoveredBy: adk
fixedInRelease: 2.6.1
type: security
layout: cve
hidden: true
---
### Description
Possibly depending on the architecture and/or flags used to compile libpurple,
the Yahoo protocol plugin may crash when receiving an IM from any user which
contains a URL. The only vulnerable version of libpurple is 2.6.0.
### Mitigation
Correctly parse URLs in incoming Yahoo messages.