libgnt/libgnt

Add an option to disable python2 support
release-2.x.y
2021-09-23, Gary Kramlich
ec210e0a9332
file isExecutable
Add an option to disable python2 support

Testing Done:
Compiled with no arguments, `-Dpython2=true`, and `-Dpython2=false` and verified the build was successful and was only linked to libpython2 when it should have been via ldd.

Bugs closed: LIBGNT-16

Reviewed at https://reviews.imfreedom.org/r/930/
#!/usr/bin/make -f
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DPKG_GENSYMBOLS_CHECK_LEVEL = 4
%:
dh $@